Minecraft log scanning not working for Forge logs
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 18:07 UTC
Monitoring
The website appears to be back up and running so FIre should respond almost instantly to uploaded Forge logs. I'll keep this incident open for a while just in case it goes down again
Posted Mar 29, 2024 - 17:20 UTC
Update
An update is currently being deployed that should resolve it not responding at all, though it'll still be slow while it waits for the requests to time out
Posted Mar 29, 2024 - 16:44 UTC
Identified
Fire's log scanning feature is currently unable to provide solutions or recommendations for Forge logs. It appears that Forge's website is currently timing out which results in the bot not being able to fetch version data
Posted Mar 29, 2024 - 16:32 UTC
This incident affected: Main (Bot).