Fire is unresponsive
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Jan 30, 2022 - 16:15 UTC
Monitoring
Network traffic has returned to expected levels as services begin to recover. Degraded performance is expected as things warm up but should be stable and fully functioning.

It is unknown what caused this outage at this time but it is possibly related to ongoing issues at Hetzner (https://status.hetzner.com/incident/286dfd0d-7762-493f-8477-d0c8c0db138a)
Posted Jan 30, 2022 - 15:56 UTC
Update
Services are slowly coming back online but stability is not guaranteed.
Posted Jan 30, 2022 - 15:50 UTC
Identified
Upon further investigation, it seems there's some networking issues as the VPS is unable to resolve hostnames
Posted Jan 30, 2022 - 15:43 UTC
Update
It seems Fire's VPS is unable to connect to Discord. Any service that relies on Discord is currently unavailable
Posted Jan 30, 2022 - 15:38 UTC
Investigating
It seems Fire isn't responding to commands. I am starting to investigate and will update this with information as I find it
Posted Jan 30, 2022 - 15:35 UTC
This incident affected: Main (Bot, Website), Extras (Hastebin), and Backend (Vanity URLs & Redirects, Aether).