Potential Discord outage
Incident Report for Fire
Resolved
Discord has implemented a fix and Fire hasn't disconnected in a while so it's probably fixed.

I'm about to watch Dune: Part Two though so I can't monitor it 😅
Posted Mar 01, 2024 - 22:22 UTC
Update
Discord has now posted about it on their status page

https://discordstatus.com/incidents/w4ddkglpbz0x
Posted Mar 01, 2024 - 21:35 UTC
Identified
Discord is aware of the issues so they will hopefully be resolved soon
Posted Mar 01, 2024 - 21:18 UTC
Investigating
Both Fire & my own client are currently getting disconnected from Discord frequently I've heard reports of others experiencing the same or similar issues so it seems that Discord may be having some issues at the moment

If you see Fire go offline, it should come back shortly afterwards as I have set up alerts to monitor this and will use them to identify disconnected shards and restart them so they come back sooner
Posted Mar 01, 2024 - 21:07 UTC
This incident affected: Main (Bot).