Services offline due to Hetzner outage
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 20:01 UTC
Monitoring
Services should be back online after a small little data issue that required a restart. As per usual, services may show degraded performance for a bit when first coming back online while everything warms back up (hypothetically that is, not actual temperature)

If you experience any issues, report them in the Fire Discord server: discord.gg/firebot
Posted Feb 20, 2024 - 19:48 UTC
Update
Hetzner has resolved the issues on their end and I will be working on getting things back smoothly
Posted Feb 20, 2024 - 19:33 UTC
Update
Hetzner has finally posted on their own status page about this issue. You can monitor their progress at the link below
https://status.hetzner.com/incident/78b912a9-6409-4007-bdd1-02d86af2a7b7
Posted Feb 20, 2024 - 19:00 UTC
Identified
Hetzner is currently having issues which has taken Fire's VPS offline. It is unknown when services will return but I am closely monitoring and will ensure a smooth return to business as usual once the issues on their end are resolved
Posted Feb 20, 2024 - 18:57 UTC
This incident affected: Main (Bot, Website), Extras (Hastebin), and Backend (Vanity URLs & Redirects, Aether).