Google Command Unavailable
Incident Report for Fire
Monitoring
The command is now available again but without the full update as that will remain locked away until Google approves it

You may notice some smaller changes to the responses though and there's a hidden trick it can do :)
Posted Apr 14, 2024 - 01:23 UTC
Identified
As part of ongoing work to upgrade the /google command, it seems that the credentials got cycled which has broken the command in production

I am working very hard on a big update to it which will resolve the issue but until this is released, the command will be unavailable
Posted Apr 13, 2024 - 00:33 UTC
This incident affects: Main (Bot).