Slash commands unavailable
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 21:24 UTC
Update
Message commands should be useable in the meantime if my jank solution for re-enabling them worked correctly

Please come yell in the Fire Discord server ( https://inv.wtf/fire ) if they don't work.
Posted Jan 24, 2023 - 16:37 UTC
Identified
Due to an incident at Discord, slash command search is unavailable at the moment and it may be a while before it is back. I will attempt to re-enable message commands in Fire but this may take some time too.

In the meantime, a possible workaround is to use the help command (e.g. "$help user") to get slash command mentions for commands you wish to use as they should still work
Posted Jan 24, 2023 - 16:31 UTC
This incident affected: Main (Bot).