Invite command button shows an error
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 22:05 UTC
Identified
The button in the invite command response is currently unusable seemingly due to a change on Discord's end.

Please use the "Add to Server" button on Fire's profile instead
Posted Mar 31, 2022 - 17:39 UTC