Slash Commands Unavailable
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 02:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 02:19 UTC
Update
A fix for the issue is being rolled out now. It is unknown when it will be fully rolled out but I will do my best to update this incident when it is
Posted Feb 17, 2022 - 02:09 UTC
Identified
The issue on Discord's end has been identified so a fix should be out soon. In the meantime, slash command restrictions have been disabled so all commands are available via message commands but some may not function correctly.
Posted Feb 17, 2022 - 01:17 UTC
Investigating
It seems Discord is having issues with slash commands as Fire and various other bots are not responding when invoked via a slash command.

I will attempt to disable the slash command restrictions to allow all commands via messages temporarily until the issue is resolved
Posted Feb 17, 2022 - 01:05 UTC
This incident affected: Main (Bot).