Avatars not working for quoted messages
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 16:36 UTC
Identified
Due to an issue on Discord's end, quotes using webhooks will appear with a default avatar/profile picture until they push out a fix

This does not affect servers using the deprecated embed style of quotes

An issue was recently opened on Discord's API documentation repository on GitHub and will likely he the best place to keep track of this issue: https://github.com/discord/discord-api-docs/issues/5835
Posted Jan 10, 2023 - 06:10 UTC
This incident affected: Main (Bot).