Fire not responding to interactions, quotes not working
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 22:52 UTC
Identified
Fire is currently having issues responding to interactions & quoting messages via webhooks. The slash command restriction on commands has been temporarily lifted and webhook quotes have been temporarily disabled until this is resolved.

For now, please use message commands instead of slash commands. If you use slash commands, the command may still run but it won't respond.
Posted Apr 25, 2022 - 22:40 UTC
This incident affected: Main (Bot).