Discord Outage
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 20:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 08, 2022 - 20:42 UTC
Monitoring
Fire has been turned back on and I am monitoring the situation as everything recovers
Posted Mar 08, 2022 - 19:59 UTC
Update
Discord seems to be slowly recovering. The bot was shut down while it was fully unavailable and will not be turned back on until the platform becomes more stable so for now, the bot will be offline even if you can access the app
Posted Mar 08, 2022 - 19:36 UTC
Identified
Just realised I didn't switch to "Identified" when I opened this so here it is

No updates, Discord is still dead :(
Posted Mar 08, 2022 - 18:34 UTC
Investigating
Discord is currently unavailable which means Fire is also unavailable.
Posted Mar 08, 2022 - 18:22 UTC
This incident affected: Main (Bot, Website) and Backend (Vanity URLs & Redirects, Aether).