Services unavailable
Incident Report for Fire
Resolved
The block has been removed and services are back online. Permission roles will remain disabled for the time being
Posted Jul 01, 2024 - 22:55 UTC
Identified
The cause of the ratelimit appears to be recent changes to permission roles. This feature will be disabled temporarily once the block is removed for further investigation.

There is about 10 minutes left on the block so Fire should be back soon:tm:
Posted Jul 01, 2024 - 22:41 UTC
Investigating
It looks like Fire has been temporarily blocked from Discord's API. I'm unsure of why it got blocked at the moment but for now, all services that interact with Discord are unavailable
Posted Jul 01, 2024 - 21:57 UTC
This incident affected: Main (Bot, Website) and Backend (Vanity URLs & Redirects, Aether).