Quotes no longer using webhooks
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 23:08 UTC
Monitoring
Discord's changes seem to have been reverted and quotes should begin to use webhooks now
Posted Sep 20, 2022 - 17:56 UTC
Update
Discord looks to be reverting the change. If/when it gets reverted, quotes may take a little bit longer in channels for the first time but should behave as normal for subsequent quotes

Notices when webhook quotes are unavailable may be added to the old style quotes in the future to make it easier to tell when there's an issue rather than suddenly getting the old style and not knowing why
Posted Sep 20, 2022 - 16:40 UTC
Identified
Due to a recent API change on Discord's end, quotes are currently unable to use webhooks.

Quoting messages will still work but will use the older method of sending a regular message with an embed for the time being
Posted Sep 20, 2022 - 16:32 UTC
This incident affected: Main (Bot).