Services Unavailable
Incident Report for Fire
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 23:34 UTC
Investigating
In an attempt to resolve issues with Fire's deploy system, I restarted the VPS it runs on and now PM2 is refusing to work meaning none of the applications that were running are coming back online.

I am working on restoring everything and will try to do so as quickly as I can (especially since the Oscars are in just over an hour)
Posted Mar 12, 2023 - 22:52 UTC
This incident affected: Main (Bot, Website, Cloudflare), Extras (Hastebin), and Backend (Vanity URLs & Redirects, Aether).